jump to navigation

Etisalat DSL Settings in UAE June 4, 2009

Posted by uaetechsupport in Learn.
Tags: , ,
trackback

Dear Friends,

Last week, I had to configure a Cisco 800 series router-877W for one of my clients. I had to struggle to find extended DSL settings for Etisalat network. I called up Etisalat but they simply washed their hands off this by saying we do not support this router. Then I hoped Google uncle will be able to rescue me but that did’nt help either, then I searched through 3-4 manuals and reached a working configuration. I am listing DSL config parameters below so that you don’t waste any time on this-

Encapsulation          :        PPPoA5MuX
VPI                                    :        0
VCI                                    :        50
Authentication        :        PAP and CHAP (select both)
IP Address                    :       IP address negotiated

UAE Tech Support Guy

About these ads

Comments»

1. Sultan Ahmed - June 12, 2009

hi UAE Tech Support Guy

I have cisco 837 adsl router I need to configure it with etisalat
I am still new in cisco world. can you provide me your configuration so I can match it with my configuration…

I have 4 MB ADSL line with PPP Over Ethernet encapsolation

Regards
Sultan Ahmed

2. Sultan Ahmed - June 13, 2009

I have done it……
here is my settings
interface ATM0
no ip address
atm ilmi-keepalive
dsl operating-mode auto
!
interface ATM0.1 point-to-point
pvc 0/50
pppoe-client dial-pool-number 1
!
interface Dialer0
bandwidth 640
ip address negotiated
ip access-group 101 in
no ip redirects
no ip unreachables
ip mtu 1492
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer-group 1
no cdp enable
ppp pap sent-username xxxx password 7 xxxxx
ppp ipcp dns request
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
ip http server
ip http access-class 2
ip http secure-server
!
ip nat inside source list 1 interface Dialer0 overload

hop helps some one

3. IT Dubai - August 3, 2009

Thanks for sharing. I will be visiting your blog more often now. It looks to me that you have a wide knowledge in support.

Hope to learn more from your blog

4. choy - August 9, 2009

interface ATM0
no ip address
atm ilmi-keepalive
dsl operating-mode auto
!
interface ATM0.1 point-to-point
pvc 0/50
pppoe-client dial-pool-number 1
!
interface Dialer0
bandwidth 640
ip address negotiated
ip access-group 101 in
no ip redirects
no ip unreachables
ip mtu 1492
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer-group 1
no cdp enable
ppp pap sent-username xxxx password 7 xxxxx
ppp ipcp dns request
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
ip http server
ip http access-class 2
ip http secure-server
!
ip nat inside source list 1 interface Dialer0 overload

Is dis working with etisalat etisalat?

5. Sultan Ahmed - August 9, 2009

yes it should work!!!!

6. choy - August 10, 2009

i will try it this evening!!! Are you using cisco 800 serires router?

7. choy - August 10, 2009

hope it works well on my router. Im using cisco 1760

8. choy - August 13, 2009

it doesnt work

9. Subramanian - August 25, 2009

Hi friends,

I bought Dlink wireless modem for estisalat internet connection. I am struggling to find extended DSL settings for Etisalat network.
Can any one please assist me on this.Can any one please assist me on the same.

Thanks in advance!!

10. Rohit - August 27, 2009

Hello, the Etisalat guys fixed up an ADSL at my home, configured it and I am trying to connect it to it using ” Assign IP Address and DNS Server automatically”, however it keeps giving me an error ” Limited Connectivity”

Can someone suggest if there are any network settings that we need to make for the ADSL.

11. Shadow - September 26, 2009

Hey Rohit, You have to enable DHCP on the DSL Modem so you can get an ip address

12. MohamedRafik - October 27, 2009

Hi there,

PLEASE HELP!!!!

I have bought a linksys by Cisco modem model wag54g2 as the internet on the aztech etisalat modem started breaking.
Etisalat upgraded our internet to fiber optic. There is no need for dsl cables. The wire from the phone box goes directly into the ethernet connection at the back of the modem.

As usual etislat will not cisco modems and cisco cannot provide support me unless the dsl light switched on.

Anyone out there got an answer or default settings?

13. yousef - November 22, 2009

please help, i want to configure cisco 2801 router to dial ADSL, i have an rj-45 coming from etisalat.
now do i need to use the ATM as i dont have atm cability on my router, what should i do?

14. Adarsh Kul - November 29, 2009

Hi all. I have the same problem as MohamedRafik. I have a Linksys WAG54G3 and Etisalat has upgraded us to fiber. How do I connect Etisalat’s fiber to my linksys and configure it. Any help would be much appreciated. Thanks.

15. Sherin Colbay - December 10, 2009

can any ane help me to configure a linksys wrt 160n router in my Gpon(etisalat) connection

16. rence - December 15, 2009

but this for pppoa but for pppoe do anybody having the configuration for pppoe with T1 modulation…? the below will work with pppoe but for new lines it is not working .its required modulation T1.
old lines which is pppoe will work on below confiuration….

interface ATM0/1/0
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
ip route-cache flow
no ip mroute-cache
no atm ilmi-keepalive
dsl operating-mode auto
pvc 0/50
pppoe-client dial-pool-number 5

17. Don - December 16, 2009

anyone knows how to configure Cisco router to connect via the new Etisalat FTTH technology, in which they terminate fiber and you ended up with an RJ-45 but it requires to configure a ADSL dialer and username/password and i tried most of the options but it dosent work help please

18. Zaffy - December 27, 2009

anyone know how to connect BUFFALO router to etisalat ADSL?

19. Jude - December 30, 2009

Hi,

yseterday purchased D-LINK DSL264O U MODEM for Etisalat Al shamil. Can you help me to connect to internet.

20. athif - February 2, 2010

HI

anyone know how to connect BUFFALO wireless-Ghigh speed ADSL2+ router to etisalat ?

21. Nijo - March 18, 2010

Hi All

I was using Aztech DSL 605EW with ALShamil, now i move to my new flat where i have etisalat GPON.

I can connect to net from my laptop thru wireless network by dialing every time using my AL Shamil user name and password, But iam not able to connect my mobile Nokia E63 as mobiles does not have dialing feature like windows

Can any one assist me to get my mobile connect to net? Do i need to buy additional devices?

Thanking you for your kind support.

22. Sunoj - March 21, 2010

Hi All,

Do anyone successfully configure PPPoE on Cisco 877 for Etisalat connection? Please share the configuration.

23. Urooj Zaidi - March 24, 2010

I am using more or less same configuration for cisco 877 but my ATM0 interface ios not coming up, its down and always shows initializing…

the only additional line I am using is…ppp authentication pap chap callin

any clues…

24. Sunoj - March 28, 2010

Dear Urooj,

Please share the config.

25. jino - April 26, 2010

I was using dlink modemwith ALShamil, now i move to my new flat where i have etisalat .

I can connect to net from my laptop thru wireless network by dialing every time using my AL Shamil user name and password, But iam not able to connect my mobile Nokia E72 as mobiles does not have dialing feature like windows. now it is working as a pppoe connection.
is it possible for configure pppoe connection in e72?

Can any one assist me to get my mobile connect to net? Do i need to buy additional devices?

Thanking you for your kind support.

26. Anyanwu prince - May 2, 2010

i cant brozu with my phone a useing nokia what do i do

27. sdaiq - May 10, 2010

Please tell explain to me how the way you are connecting to internet from laptop..Do you have a wireless router and gpon terminal?

28. bejoy - June 7, 2010

Am having US Robotics modem Usr9108. When I moved to a new flat where they have GPON service (fibre optic cable), the etisalat guy told me this modem won’t work. Is it so? Also, I am not interested to purchase a modem from etisalat. Can anybody recommend a modem which can connect to the fibre optic cable?

29. shumayle - July 14, 2010

my yahoo messenger iz not connecting in first 2,3 attempts and sometimes more always need network diagnostic test plz help me to solve out this prob thx regards.

30. Rajeesh - August 1, 2010

I have Netgear router. could you help me to configure etisalat dsl.

31. phjowy - August 5, 2010

Hi TechGuy,

I was trying to connect this Sitecom WL-606 ADSL2 router but still not connected…

let me know if you have solution.

thanks

32. Ikram - August 5, 2010

Hi all, Does someone know how to connect Aztech DSL 605EW router to a fibre optic connection? Please help!!!

33. benjie - August 12, 2010

hi..I have a Dlink router and want to set this up on etisalat..does anyone here know how?..my connections are very very slow..pppoA the guy gave me this one..before we are using ppoE..can anyone help me?..

34. Jackson - August 24, 2010

Hi,Everyone. Does anyone can tell me what’s problem.
Etisalat offer to pockets (RJ45) and one thing is like modem.
Now I can connect to Internet with PC pppoe.
But when I setting the username & password to pppoe of the
TP-Link Router .It’s not conection. Anyone can tell me.I’m so appreciate it.

35. joseph - September 3, 2010

I got a Zyxel router and it supports only PPPoE and does not support PPPoA any idea how can I make it works on etisalat Al shamil .. I know this is not a popular router but it has brilliant features like dual SSID and very fixable bandwidth management

36. dicks - September 4, 2010

ETISALAT FIBER CONNECTED ON OLD SIEMENS ROUTER OR ANY OTHER ROUTER …WORKING 100%

before anything else be sure to ready your account name and password:

STEPS:
-check your LAN cables (FIBER must be connected to your Router)
-your PC must be connected to your router
-Do not connect yourhttp://uaetechsupport.wordpress.com/2009/06/04/etisalat-dsl-settings-in-uae/ ADSL line to your router.
–>> FIBER –>> ROUTER –>> PC
-Check LED

1. access your router via web browser (eg.192.168.254.254 or depends on your router)
2. go to Home network (I’m Using Siemens Speedstream 6850 ADSL Router)go figure it out on your router or look for local gateway LAN/WAN Port
3.Select on how you want to use your LAN/WAN Port
-choose WAN
4.Select Protocol
-choose PPPoE
5. If there is none ADD a new one and it will ask for your User name and Password
–click Finish
6.Reboot

Now check your Router LED on Internet it will lit.
check your router via web. you will see your WAN address…..try to surf.. now for wireless connection…. you lazy basterd’s ..lol

……
via Etisalat Tech Support..

*note your setting depends on your router

……i am getting 120kbps max DL on my old Siemens on 1mb

37. dicks - September 4, 2010

sweet =)

38. joseph - September 5, 2010

for sure i did these basic steps and it didnt work on my router i choosed PPPoE and put my user name and password but the led never turns on. i searched for the encription to enter LLC but there is nothing there.

this router is G wireless and it is relativley old but i got it from amazon to suit some equipment i recently bought.

its model is Zyxcel nbg334w if u wanna know more about it

39. Mohamed Jafy - September 18, 2010

I am using Al Shamil 256mb internet connection configured with Linksys WAG200G router. It worked well for one week. But its not working can any one tell me how to confiure Linksys WAG200G with Al Shamil connection.

40. Ashish - September 21, 2010

Dear i have an Aztech DSL605EW router and its DSL light is off now and the internet light is RED. What is the problem with my router? Please help!

41. Leovilla Sison - September 23, 2010

hi i have a aztech DSL605EW router i want to change my password?i’m using a AZtech 4 port ADSL2/2+Wireless-G Modem Router.Please help me change the password…

42. Helper - October 9, 2010

Hi guys ,

It seems a lot of people are having difficulties setting up etisalat broadband connection ,below are afew tips to setup the connection smoothly

step 1 -Type of connection
Fibre optic-ISP cable runs directly into the computer
setup the connection for Dynamic or Static or convert router as access point

DSL -PPPOE-llc VPI/VCI 0,50
ADSL -PPPOA,VCMUX VPI/VCI 0,50 or PPPOE-llc VPI/VCI 0,50

Either of the setup should work

43. Indu - October 18, 2010

I was using US Robotics with ALShamil, now i move to my new flat where i have etisalat .

I can connect to net from my laptop thru wireless network by dialing every time using my AL Shamil user name and password, But iam not able to connect my mobile Samsung GT-S5233W as mobiles does not have dialing feature like windows.

44. Muruganandan - October 25, 2010

I was using dlink modemwith ALShamil, now i move to my new flat where i have etisalat .

I can connect to net from my laptop thru wireless network by dialing every time using my AL Shamil user name and password, But iam not able to connect my mobile Nokia E63 as mobiles does not have dialing feature like windows. now it is working as a pppoe connection.
is it possible for configure pppoe connection in e63

Can any one assist me to get my mobile connect to net? Do i need to buy additional devices?

Thanking you for your kind support.

45. khurram - December 13, 2010

hey Muruganandan :- yes you have to buy internet router to avoid dialing each time ..so you can use internet on mobile etc..

46. xtreme - January 9, 2011

Hi,

I’m using a etisalat al shamil bb 1mbps connection and it gets disconnected when i try to log into skype either through PC or my phone.
any help would be appreciated.
xtreme

47. abdurassaque - January 14, 2011

iam abdurassaque,iam using aztech 605EW wireles modem with etisalat alshamil connection.me wannt change my wep key password .pls help me

thankyou

48. Siraj - February 2, 2011

To change wep password ( wpa recommended), login into your router and check for wireless security settings. There you may set or change the password. Check out and let me know, if its again difficult for you I will mail you a setup by step configuration method. Contact me at sirajismail @ consultant . Com for any inquires. Happy to support you.

49. Dale - February 7, 2011

I have a linksys wag200g router. It was disconnected a couple of days ago and will now not work as all the settings wave been erased. the dsl light is green and I have been on the Linksys sight but could not reconfigure it to work. I have tried all the passwords from Etisalat but just can’t seem to get it to work. If anyone could help me out that would be great.

50. larry o - February 26, 2011

hi guru.i say a big thanks to u all.

now i have a linksys cable modem.i want to connect it to a decoder satellite receiver to browse internet on pay plan, say monthly subscription.

materials dat i bought along:
1 linksys cable modem
2 splitter
3 srt
4 satellite subscription card
5 RJ45 coaxial cable
6 usb cord for cable modem to pc internet port
7 pc with windows xp service park2 and 3

I will be grateful if i could get true.
more knowledge and blessings

51. Khawaja Shajee - March 13, 2011

Has any one configured Buffalo N Technology HighPower Wireless N150 Router and Access Point on Etisalat? Please share configuration

52. shibu - April 27, 2011

hi i am using etisalat dsl internet my existing modem has damaged so i buy linksys wag120n modem router,but i couldnt success the configuration,its not connecting.what should i do? how is the configuration setup? please help me
thank you..

53. asma - April 28, 2011

I am facing problem in connecting Buffalo router to etisalat.It gives me error of PPPOE. Anyone knows its exact configration. Please share it.

54. Ahmed - May 3, 2011

Hi
i have a problem to connect to internet through wireless (Aztech DSL 605E single antena)I was told FROM ETISALAT to buy a cable which called RJ45. i faced this problem when i deleted some software and progrmaes later on i was not able to connect its asking Security code for network, which i forgot it, kindly help. ahmed

55. IT - June 11, 2011

I am new to the router configuration and networking in general. The setup of the router was done before from a company and all of a sudden it is not working any more. I need some guidance. I am working in a school with two servers (file server, DHCP and DNS server). I have a US Robotics 9108 as the router. I made the configuration of it using PPOE VPI 0 VCI 50. The internet worked on the laptop which i connected directly to the router, but when i changed the IP on the router to be the same as the IP range on the network it didn’t work any more and i am not sure why.

56. Vimal - June 12, 2011

Guys,

Can you please help me to connect a WAG 160N router (old one 2008 Make Linksys) to Etisalat Server.

http://ui.linksys.com/files/WAG160N/2.00.13/setup.cgi@next_file=Setup.htm

57. jeffrey - June 17, 2011

asalamu alaikum.. good day to you all.. im having problem with my belkin g wireless router.. i can connect to the internet via direct port.. but i can’t use the wireless option… funny thing is, my tablet, mobile and laptop can detect the wireless signal.. but the connection says for local only..
i’ve tried the settings listed in this thread.. but still no success…
btw, my account is al shamil only.. pls help me…
thanx and may ALLAH bless you all

58. mai2 - June 21, 2011

My sg office recently throw to me a cisco 887 router. I am planning to replace the old linksys modem. My connection is still the old ADSL, even thou Etisalat is installing gpon all through out uae. I’m little having a hard time configuring the router thru PPPoE , can anyone advice me?

59. azam - July 9, 2011

Dear Ahmed
If u have Aztech DSL 605E (Wireless Modem) is Security code is (aabbccddee) this security code is defaul in modem.If u want to change access the modem and go to wireless opetion and change.my mail address is sazamali@myway.com

60. azam - July 9, 2011

Dear jeffrey
Kindly tell me the name of router you use.Which brand of router you use.

61. Nitin - September 14, 2011

Hi all,

Recently i have been migrated to fibra optic by Etisalat and my modem is changed to Gigaset504AGU.

I had installed “No-IP” to allow some friends to connect me thru “windows remote desktop connection”.

since the migration, they are unable to connect. Thanx in advance for the help.

Regards / Nitin

62. Manash - October 14, 2011

Am having US Robotics modem Usr9108. When I moved to a new flat where they have GPON service (fibre optic cable), the etisalat guy told me this modem won’t work. Is it so? Also, I am not interested to purchase a modem from etisalat. Can use the USR 9108 at all.

Regards

63. Lexart - November 8, 2011

okey.. in my experience with etisalat, whatever router brands you are using, the important things are these two:

pvc 0/50
pppoe

64. Lexart - November 8, 2011

or
VPI : 0
VCI : 50

65. john j - November 15, 2011

Hi any body using tp-link router model tp-wr1043nd? i need to connect it with my etisalat elife connection. pls share your configuration.Thanks

66. windows 7 serial number generator - November 16, 2011

I do trust all of the ideas you have introduced to your post. They’re very convincing and will certainly work. Still, the posts are too brief for beginners. May just you please lengthen them a little from subsequent time? Thank you for the post.

67. Kamlesh - December 3, 2011

Hello there,
I am using Etisalat Aztech DSL605EW Modem Router. the internet kept breaking up and the Etisalat technician said to change the router. Which one would you recommend. Very confused. Please help.

68. rashiid - January 1, 2012

can samone tell me how can i change my password wirless and ihve used Aztech DSL605EW route Thank

69. Praveen - January 24, 2012

Can someone tell me whether we can use Aztech DSL5005EN modem router for both cable and ADSL as modem and router?

70. venkat - February 14, 2012

Could any one please suggest settings for connecting linksys wrt120n router to etisalat gpon. broadband scheme is alshamil.

71. Wisam - February 18, 2012

Alsalamu Alyakom,

Would anyone tell me how to configure my modem (Aztech DSL 605EW “One Antena”) to work with elife 8 mb ?
also do I have to bring a special type of wire or something?

Thanks in advance.

72. hassan - March 7, 2012

same question
Would anyone tell me how to configure my modem (Aztech DSL 605EW “One Antena”) to work with elife 8 mb ?
also do I have to bring a special type of wire or something?
before i was using it as dsl connection …..
thanks

73. john j - March 9, 2012

Hi i have aztech configuration but its model HW 550. i can share it with u. just leave your email so i can forward it.

74. Soh - March 14, 2012

Hi.
I have purchased a Sitecom wireless extender 300N. Unfortunately, i cannot seem to acees the ip page (192.168…) that they have p[rovided to set up the router. Etisalat seems to block it.

any tips?

Thanks.

75. choy - April 5, 2012

@ Soh

don’t connect it yet on the ISP (internet) ,while doing the setup on the wireless 300N and double check the default ip add of ur xtender.

76. Eddy - April 7, 2012

@Soh

were you able to configure the Sitecom 300N. If you have, let me know the steps….does not connect to internet.

77. sadik - April 13, 2012

hi, i hv Dlink DSL-2640U wifi router (with RJ11 line in) and I want to connect to Etisalat fibre broadband. can any one pls advise how ?

78. Vijay - April 15, 2012

can anyone help me configure Belkin G Wireless Modem Router for my al shamil connection

79. Wally - April 28, 2012

Hi, do you have a configuration for D-link Wireless N 150 for eLife connection?

80. Kees - June 20, 2012

any setting for Linksys WAG320N and Etisalat fibre broadband?

81. A.H - July 1, 2012

HI everybody, I have a linksys WAG320N , i manged to make it work on elife after upgrading the FimWare but i have to configure a PPPoE and provide the credantials in the windows 7 …. any better idea ?

82. Richard - September 5, 2012

Hi Ever1,
i have etisalate Elife connections so i have purchase an Alfa Wifi adapter Model:- AWUS036H. it was working fine but sinces last 8 days i have problem that i m unable to connect to Alfa Wifi adapter to Elife Wifi modem ( Model is etisalat aztech wifi modem) the error says unable to connect to the wireless. i was using alfa wireless coz of range problem from my the leaving room to my childrens room was connected the Alfa Wifi to my PC. please help me for my problems……;

83. lavjit - October 14, 2012

dear all, i have recently purchased a dlink dir-636l, i have attached a media storage device and i would like to make a home network where all computers can access the data stored.. can someone help me…

84. Ahmed Eldrieny - October 16, 2012

!
interface FastEthernet X
description ** Connected to ADSL **
no ip address
ip nat outside
pppoe enable group global
pppoe-client dial-pool-number 100
!
!
interface Dialer0
ip address negotiated
ip mtu 1452
ip nat outside
encapsulation ppp
dialer pool 100
dialer-group 100
ppp authentication chap pap callin
ppp chap hostname XXXXXX
ppp chap password XXXXXX
ppp pap sent-username XXXXXX password XXXXXX
!

ip route 0.0.0.0 0.0.0.0 A.B.C.D

Access-list 1 permit any

ip nat inside source list 1 int Dialer0 overload

I hope this can help anyone here

85. Ahmed Eldrieny - October 16, 2012

A.B.C.D here means the IP that you will take for Dialer0 after you configure the above that will automatically come, by this it should work i tried that yesterday on Cisco 2801, no ATM0 interface and no need for it also

86. aan - October 17, 2012

hi all,
i am using linksys cisco modem WAG54G2 , using etisalat internet connection. now i need to setup a LAN to share files , i have 3 wireless computers(2 desktop n 1 lap). please any one help me for setting up a LAN . do i have to buy any extra devices or this modem is enough ? please do reply

87. fiesta sotavento - November 8, 2012

Nice post. I was checking continuously this weblog and I’m inspired! Very helpful info specifically the last section :) I deal with such info much. I used to be seeking this certain info for a long time. Thanks and good luck.

88. sidheeque - December 6, 2012

am using etisalat elife wifi. I want to change ma router password. Cud u xplain? Thanx

89. Jayachandran - December 18, 2012

Im not getting internet connection in my tablet GTN8000
My router is an old DSL605EW
After resetting the router and configuring, tablet showing wifi is connected (but no internet)
When restart the access pont or router it again asks for the password it is not accepting the real password also
(Again poping up for the password)
I thing my configure might be wrong

kindly help me

Ahmed Eldrieny - December 18, 2012

before using any router
connect your laptop directly to the ONT or whatever, use the user/pass as a PPPoE connection and check if the user/pass are correct or not
maybe they are correct but the line is not activated
if you have a confirmation that the line is activated and you couldn’t log in then the problem will be most probably from incorrect user/pass
after you are sure that user/pass are correct, be sure that whatever u will face u can find the solution in this page

90. Jayachandran - December 18, 2012

Mr. Ahmed Eldrieny , thanks a lot for the quick response. As I mentioned my one is a tablet. After resetting and configuring the router, wifi can be connected, but unable to browse
Any way thanks and let me try again .

Ahmed Eldrieny - December 18, 2012

my question is, is it a PPPoE, DHCP or static, if PPPoE then for sure u have an option for PPPoE connection from which it will dynamically be assigned with an IP, how to connect by PPPoE through ur tablet u will need to ask my best friend (Google) and it will instruct u

91. mills - December 19, 2012

@ Ahmed Eldrieny, I recently configure my cisco router for a dsl connection with etisalat.

here’s my config,

int dialer 1
ip address neg
encap ppp
ip mtu 1492
ip nat in
ppp authen pap callin
ppp pap sent-use xxxxxxxxx pass xxxxxxxx
ppp ipcp dns request
dialer pool 1

int fa0/0
pppoe enable
pppoe-client dial-pool-number 1

ip nat in source list NAT int dialer 1 overload

ip access-list ex
permit ip x.x.x.x x.x.x.x any

ip route 0.0.0.0 0.0.0.0 dialer 1

my problem is i have intermittent connection in browsing the internet.. ex. (www.google.com).. I configured the dhcp correctly with the gateway, dns, and ip add…

Is der something i mis on my config??

Ahmed Eldrieny - December 19, 2012

@ mill,

it took me a day to figure it out and finally i had to copy it from another config to make it work
ur config is same as mine except that i have two extra lines to be added
pppoe enable group global
dialer-group 100 in ur case it will be group 1

after doing so wait for like a min or less
make show ip int brif
check if your Dialer got a public ip if so
ping 4.2.2.2 or 8.8.8.8
if it gives u !!!!!
then try to ping like this
ping 4.2.2.2 source
if you can’t ping then double check ur nat
or your ip route
or try then to change your ip route from
ip route x.x.x.x x.x.x.x
plz do this and let me know if its fixed, it may help someone in the future
if you want to save urself a huge time because they needs like complicated parameters specially with Cisco Routers
do the following
get any web based small router
configure PPPoE with so simple steps
connect the other side with static to your Cisco Router
it will be good to go

92. Ahmed Eldrieny - December 19, 2012

just try first to check where is ur problem, is it in ur Internet connection or internal LAN, if you can ping from both router and ping with source then remove connection and check ur own laptop directly connected to the ONT and if you found u have any kind of disturbtion then it could be from ISP, if not then you might have configured QOS or firewall Issues which will need further configuration from the LAN Side
hope this was helpful for u

93. mills - December 19, 2012

Is it required to put “pppoe enable group global” ?? Is there any difference on pppoe enable ?? and it should required assigning interface to dialer-list by issuing this command “dialer-group” ??

i got a public ip add on the dialer interface.. i can also ping dns servers e.g. 4.2.2.2, 8.8.8.8 and the etisalat dns..

I also checked the all computer connected on it both wired and wireless.. ( ip add, subnet mask, default gateway, and the multiple dns server).

I didnt configure any firewall or QoS yet, i want to make this things work b4 configuring those…..

Note: When using the Linksys WRT54G works perfect!!!!

94. mills - December 19, 2012

@ Ahmed, which cisco router r u using??

Ahmed Eldrieny - December 19, 2012

i don’t know the difference between pppoe enable group global but what i faced is that i took those config from another running router, paste it and it worked fine
then it took me a day to figure it out but as long as u can ping the internet i believe that you have no issue
why don’t u test your speed by Etisalat test speed
and the cisco router i used was 2801 for both configuration

95. mills - December 19, 2012

i’ll check it later or do some IOS upgrade. im using 1841 with 4esw…

i’ll inform u once i solve this issue..

96. Jayachandran - December 20, 2012

In my Samsung Galaxy tab (GTN8000) , wifi is connected through DSL605EW router and one message is popping up when I tried to get the internet :

”Internet not available via selected wi-fi AP. Change network? ”

Pls help to resolve this

97. mills - December 20, 2012

have you tried to connect with the other access point?

Ahmed Eldrieny - December 20, 2012

mills
any update regarding ur connection?
for the AP, maybe its connected to a vlan not going out to the internet or something

98. Jayachandran - December 21, 2012

Hai Dear Mills , Ahmed Eldrieny
Yes I tried with another AP , getting very easily . This is the set up problem with my router.

I found one new router in Lulu Market (D-link Cloud Router DIR-600L)
Shall I purchase this, (99 dhs) ?

99. Jayachandran - December 21, 2012

morover that iam getting internet (for my pc) through Axxcelera Broadband Wireless receiver installed by my provider etisalat.. That also have some configuration.

100. mills - February 1, 2013

@ Ahmed Eldrieny

i upgraded my ios version, now works perfect.. :)

Ahmed Eldrieny - February 2, 2013

thanks mate for your helpful reply :)

101. mills - February 3, 2013

ahmed Eldrieny, did you encounter a problem with accessing apple apps in ipod using a cisco router? If im using the linksys wrt54g works fine but if i use cisco 1700 i cannot access the apps store..

note: no firewall has been config yet..

Ahmed Eldrieny - February 3, 2013

bro
i don’t have apple and never encountered such thing but what i mainly encountered with Apple tablets in general is that sometimes they are unable to connect to wireless devices like other brands do, specially with apple product either by using Cisco as an APs like aironet or normal APs like TP links or whatever

102. mills - February 3, 2013

tnx for the quick response bro.. once i solve this problem i’ll let u know :)

Ahmed Eldrieny - February 3, 2013

bro you can directly ask in Cisco site
or
http://www.certcollection.org

103. M Asif - March 23, 2013

hi to all experts i want to connect newly purchase bufallo router WZR-HP-G300NH2 as second router to extend the wireless range with my existing router Aztech HW550 3G wired with Etisalat modem via Wlan cable, can someone help me with the easy configuration…thanks

104. Roms - April 18, 2013

Hi Everyone.. I’m having trouble connecting my router to etisalat modem. I have a Linksys WAG54G2 router.

Basic Setup:
Encapsulation = PPPoE
Multiplexing = LLC
QoS Type = UBR
VPI = 0
VCI = 0
DSL Modulation = MultiMode
username and password – has been entered and are correct

If have you the same router as mine. please share you settings to me.. T

Beko - April 18, 2013

vci 50, try it

105. Roms - April 18, 2013

Hi Beko, I got my post wrong. my VCI is already 50. but it’s still not working.

Basic Setup:
Encapsulation = PPPoE
Multiplexing = LLC
QoS Type = UBR
VPI = 0
VCI = 50
DSL Modulation = MultiMode
username and password – has been entered and are correct

Beko - April 18, 2013

i don’t know about this QoS
try to Directly connected to your laptop and see if the PPPoE connection will work with the username/password that u have

106. Roms - April 18, 2013

The username and password is correct beko. I’m Actually using my linksys router wifi connection. but the thing is, I still have do dial my PPPoE connection from my laptop to connect to the internet.

Beko - April 18, 2013

can u check the ip taken by ur Linksys to the WAN and if its active or not

107. Roms - April 18, 2013

hi beko, my linksys has an ip of 192.168.1.102 and I presume its active. if its okay, can we have a private conversation? Please email me at romeo.mail7@gmail.com

108. www.jeunes-royalistes.org - June 21, 2013

It’s an remarkable article in favor of all the web users; they will obtain benefit from it I am sure.

109. https://www.facebook.com/ - June 26, 2013

The pots nest together for quick and easy storage, saving valuable cabinet space.
The Ridge-It is a permanent fall protection roof anchor designed to install easily and discreetly with the option to provide an access point on each side
of the roof.

110. information on roofing - June 28, 2013

The capacities of 8, 12, roofing baltimore maryland
16, and 20 quarts ensure you always have the right size pot for stews,
soups, chili, and more. Hoffritz 4 Piece Nesting Aluminum Stockpot Set with Lids – This Hoffritz
4 Piece Nesting Aluminum Stockpot Set is perfect for preparing big family dinners, holiday meals, and large cookouts.
The capacities of 8, 12, 16, and 20 quarts ensure you always have the right size pot for stews, soups,
chili, and more.

111. Discount Camping - July 17, 2013

At this time I am going to do my breakfast, later than
having my breakfast coming over again to read additional news.

112. Shafi - October 21, 2013

Hai, I flashed my Aztec dsl605ew firmware 120.83.2 successfully using TI remote app but after that wireless is not working,anybody can help please

113. sidney - November 2, 2013

hey guys any one how knows how to setup (SITECOM router n300 x3) pls. I need an answer. thanks a lot.

114. sidney - November 2, 2013

any one who can help regarding on this router. pls. send me setting for SITECOM n300

115. karim - January 22, 2014

salam to all , the etsalat guys fix e-life to my home and they told me to convert dsL to elife !!!! i have (WAG120N )cisco
how to convert step by step ?

116. bijoy - January 24, 2014

Hello Karim,

I too have the same router.Can you please share if you were able to connect it to your e-life connection?

117. Omer - February 11, 2014

Hi Guys,

I have with me Linksys WAG120N Wireless-N Home ADSL2+ Modem Router and want to configure PPoE settings on it, i was using previously Linksys x1000 model, just want to upgrade to Linksys WAG120N, please help me out with its settings and i tried to do it, but it does not work!

Regards,
Omer.

118. mohamed0529520416 - February 25, 2014

hi,
am mohamed am configuring all type of routers … including cisco non cisco routers in the market… in dubai…. part time i dont charge too much… but little bit for my expenses pls call me for installation contact 0529520416 also you can contact for ip pbx installtion for your office or home… used cisco routers , switches, ip phones, ip cameras, and more technical ip video phone, ip sip based android phone, all you can contact on my whatsapp

119. Eda Guven - March 21, 2014

I have a very simple question but I cant find the answer; does etisalat gives dynamic PUBLIC or dynamic PRIVATE Ip with the adsl products? thanks in advance for your reply

hasurdeen 00971529520416 - March 21, 2014

very simple dynamic public usually ip with adsl …. all isp’s do the same….. for lan private u set on interface…. contact for more details 0529520416

120. Fast Diet - April 8, 2014

always i used to read smaller articles or reviews that
as well clear their motive, and that is also happening with this post
which I am reading at this time.

121. sewer Chino Hills - June 24, 2014

Traditional water heaters keep a tremendous amount of water stored in them, which they constantly reheat to keep at the desired temperature.
Like the other settings, this can be accessed by pressing Ctrl+O or
clicking the three checkmarks icon. Or you can even use
a continual pump for that water to recycle on its own.


Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

Follow

Get every new post delivered to your Inbox.

%d bloggers like this: